frequently acrobat plugin error message

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: shivaprasad.snist, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 629571 [details]
pdfprob.bmp

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Updated

7 years ago
Duplicate of this bug: 760925

Comment 2

7 years ago
Your Firefox is not crashing (closing unexpectedly).
Please update your plugins: http://www.mozilla.org/plugincheck/

Comment 3

7 years ago
I do not see any valid bug in the code in this report. Close as INVALID?

Comment 4

6 years ago
indeed, invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Summary: frequently crashing of mozilla → frequently acrobat plugin error message
You need to log in before you can comment on or make changes to this bug.