Some styles are broken if editing a style on Style Editor

RESOLVED DUPLICATE of bug 719552

Status

DevTools
Style Editor
RESOLVED DUPLICATE of bug 719552
6 years ago
8 days ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Environment:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/15.0 Firefox/15.0a1
http://hg.mozilla.org/mozilla-central/rev/d0ebcaa7efb5

STR:
1. Open a following page.
  https://dev.mozilla.jp/ , https://twitter.com (with sign out).
2. Open Style Editor.
3. Editing a style. (You just only have to line break)

Result:
Some styles (backgroud, font-family, etc) are broken.

Comment 1

6 years ago
Yes. Known problem. See bug 719552.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719552

Updated

8 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.