Crashes in Flash online games sites

RESOLVED WORKSFORME

Status

()

Firefox for Android
Plugins
--
critical
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD][native-crash], crash signature, URL)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: 
http://www.bigfishgames.com/online-games/16468/fairway/index.html

Steps to reproduce:
1. Browse to the above site.
2. Play the game
3. Notice the crash after a few minutes

What you expected: 
I expected to play the game with out any crashes

Crash report ID (if applicable): 

Nightly (06-03-2012) 
http://crash-stats.mozilla.com/report/index/bp-005756f1-d894-446f-8f11-d8d942120603

Aurora (06-03-2012) 
http://crash-stats.mozilla.com/report/index/bp-75605f4d-f18b-4437-93a6-e65712120603

Beta
http://crash-stats.mozilla.com/report/index/bp-4148168e-b049-4b43-970e-92f1b2120603

I found the bug in a Galaxy S2 phone, with Android 2.3.4 and the above browsers.
(Reporter)

Updated

6 years ago

Updated

6 years ago
Severity: normal → critical
Keywords: crash
Whiteboard: [MTD] → [MTD][native-crash]

Comment 1

6 years ago
Which versions of Flash do you use? Type about:plugins to get it.
Crash Signature: [@ JNI_CreateJavaVM | libflashplayer.so@0x555111] [@ dvmAbort | JNI_CreateJavaVM | JNI_CreateJavaVM | _JNIEnv::CallObjectMethod | getSurface]
Version: unspecified → Trunk
(Reporter)

Comment 2

6 years ago
(In reply to Scoobidiver from comment #1)
> Which versions of Flash do you use? Type about:plugins to get it.

The inatalled Flash version is 11.1 r111
(Reporter)

Comment 4

6 years ago
I'm still having crashes in the latest betas. Shouldn't this be a high priority fix due to the proximity of the Native release?
(In reply to Gabriela from comment #4)
> I'm still having crashes in the latest betas. Shouldn't this be a high
> priority fix due to the proximity of the Native release?

Gabriela, engineering time is spent fixing crashes on those that amass large volume of report

Comment 6

6 years ago
It's only #27 top crasher in 14.0b8.
(Reporter)

Comment 7

6 years ago
Aaron and Scoobidiver, all right. Many thanks for letting me know! I'll be looking forward to seeing it fixed though!
Component: General → Plugins

Comment 8

6 years ago
Does it still happen?
Please provide crash IDs.
Flags: needinfo?(gmontagu)
(Reporter)

Comment 9

6 years ago
(In reply to Scoobidiver from comment #8)
> Does it still happen?
> Please provide crash IDs.

No, it doesn't  happen any more in my Galaxy S2 with Android 4.0.3 and the latest Nightly. I'll change the status to RESOLVED, WORKS FOR ME.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(gmontagu)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.