Unable to submit any forms at all

VERIFIED DUPLICATE of bug 75847

Status

--
critical
VERIFIED DUPLICATE of bug 75847
18 years ago
14 years ago

People

(Reporter: blocke, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I have been unable to submit any and all forms in mozilla on my system for the 
last few days.  I have uninstalled and reinstalled several different versions 
of mozilla (using the full win32 installer builds) over the past few days with 
no success.  I've even tried clearing out Mozilla's files from w2k's 
Application Data folders with no success.

Examples:

http://www.google.com  - I enter something to search for, click the search 
button, nothing happens, the throbber never even moves, nothing in status bar, 
etc

http://www.slashdot.org - tried to log in via front page, hit the submit 
button, get asked if I wanted to save the password, click yes or no or whatever 
and the dialog box disappears and nothing at all happens

I have tried the latest build in the ftp sites "nightly" directory (as of 
Sunday, April 15th at 1:00pm EST), removed all traces of mozilla and 
reinstalled and it still isn't working.

I can't seem to find any general form submition bugs in bugzilla so if this is 
a duplicate I appologize.  Anyone else seeing this?

Comment 1

18 years ago
Same on Win98SE today's build 4-14, "Submit" button seems broke.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 75847 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.