display number of actual repetition in repeating date

RESOLVED DUPLICATE of bug 165298

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 165298
6 years ago
6 years ago

People

(Reporter: Emil Obermayr, Unassigned)

Tracking

Lightning 1.4

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

displaying a repeating date in the calendar (lightning)


Actual results:

only the name was displayed


Expected results:

Display also the number of this specific date in the sequence

especially usefull with yearly events like birthdays.
(Reporter)

Comment 1

6 years ago
this is a feature request
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 165298
You need to log in before you can comment on or make changes to this bug.