Closed Bug 761079 Opened 8 years ago Closed 8 years ago

Image alt-text cannot be marked/selected (behaves like dragging an image file)

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86_64
Windows 8
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 12460

People

(Reporter: samuelmarks, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:12.0) Gecko/20120427 Firefox/12.0
Build ID: 20120427105139

Steps to reproduce:

Went to any page with images and alt-text, disabled "Load images automatically" in Firefox options, tried to select the alt-text


Actual results:

The alt-text behaved like an image, i.e.: it was draggable across the screen like an image


Expected results:

I should've been able to highlight the text (e.g.: for copying)
Severity: normal → minor
Hardware: x86 → x86_64
Summary: Image alt-text doesn't highlight → Image alt-text cannot be marked/selected (behaves like dragging an image file)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 12460
You need to log in before you can comment on or make changes to this bug.