Closed Bug 761124 Opened 11 years ago Closed 11 years ago

Live bookmarks with lots of items cause Firefox to freeze/hang for a few seconds every 15 minutes

Categories

(Firefox :: Bookmarks & History, defect)

12 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 613588

People

(Reporter: dave_roberts20, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Subscribed to RSS feeds using live bookmarks.


Actual results:

Firefox completely freezes every 15 minutes (exactly) for 10 to 30 seconds.  The browser will not accept any input (cannot scroll, change tabs, use the menus or type). When playing a video the video will freeze as well. This problem has been happening to me since a least Firefox 4 on both 32bit and 64bit platforms and on Windows XP/Windows 7 and Linux.

I noticed some RSS feeds I had subscribed to with live bookmarks contained hundreds of items. When I removed them the freezes stopped.


Expected results:

Subscribing to live bookmarks with lots of items should not periodically freeze the browser.
I think this may be fixed in Firefox 13, if not feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Component: Untriaged → Bookmarks & History
Depends on: livemarksIO
QA Contact: untriaged → bookmarks
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.