On badgus-dev.allizom.org, run syncdb and migrate after code update

RESOLVED DUPLICATE of bug 761184

Status

--
trivial
RESOLVED DUPLICATE of bug 761184
7 years ago
7 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
There's an error right now on badgus-dev.allizom.org, and it's because of a missing DB field.

I'm not sure what the auto-update script looks like right now, but the error should be fixed by making sure these commands happen after code pull from git but before server restart:

    manage.py syncdb
    manage.py migrate

And, `manage.py` should be in the root of the web app code. Those commands should ensure the DB gets updated with any changed checked in as migrations.
Do you mean for this to be an IT bug?
(Reporter)

Comment 2

7 years ago
(In reply to Fred Wenzel [:wenzel] from comment #1)
> Do you mean for this to be an IT bug?

Oops, yes, indeed I did.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761184
You need to log in before you can comment on or make changes to this bug.