Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 463027
6 years ago
6 years ago

People

(Reporter: k.satvat, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Create permanent shortcut for private browsing in windows 7

>> Right click in Firefox shortcut> properties >target: add -private to start session in private mode



Actual results:

1. New windows will open in private mode by the sign of private mode in top of the window to warn and remind user about current state of browser, however after opening new website the signs will disappears and consequently will cause confusions!

2. In the case of open windows in usual mode the shortcut does not work!



Expected results:

1. The warning sign of private mode must be there like usual times! 

2. Absolutely it is more convenient to shift the state to private and freeze the usual tabs
Please only one single issue in one bug report or the bug may end as invalid

1.) is basically bug 645995/bug 595687

2) is bug 463027
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463027
(Reporter)

Comment 2

6 years ago
(In reply to Matthias Versen (Matti) from comment #1)
> Please only one single issue in one bug report or the bug may end as invalid
> 
> 1.) is basically bug 645995/bug 595687
> 
> 2) is bug 463027
> 
> *** This bug has been marked as a duplicate of bug 463027 ***

I can see the Second one but I guess the first one is not the same at all!  
Bug 645995 has diffrent explanation and the Bug 595687 is the same bug in different version and platform. 
moreover both bugs marked as resolved!! But still I have them in Win 7 and Firefox 12!
>moreover both bugs marked as resolved!! But still I have them in Win 7 and Firefox 12!

You still see this because both bugs are marked as invalid (and not as fixed).
It's intend design that the warning isn't shown on each new window.
You need to log in before you can comment on or make changes to this bug.