Sometimes when entering a paused state the current line is not highlighted in the editor

RESOLVED DUPLICATE of bug 723071

Status

()

Firefox
Developer Tools: Debugger
P3
normal
RESOLVED DUPLICATE of bug 723071
5 years ago
5 years ago

People

(Reporter: past, Assigned: vporof)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I've seen it happen in quite a few occasions, but this is one case where I can reliably reproduce it:

1) Go to http://htmlpad.org/debugger/
2) Put a breakpoint in line 32
3) Reload the page
4) Observe that execution pauses at that breakpoint, but the editor doesn't highlight the line
(Assignee)

Comment 1

5 years ago
I took care of this in bug 723071. But let's keep this open until the we finish dealing with the other one.
Assignee: nobody → vporof
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
Priority: -- → P3
(Assignee)

Comment 2

5 years ago
Yup, this is fixed by the patch in bug 723071.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723071
You need to log in before you can comment on or make changes to this bug.