Disable aurora 15 daily updates until merge to mozilla-aurora has stabilized

VERIFIED FIXED

Status

Release Engineering
General
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: akeybl, Assigned: aki)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Please disable aurora 15 daily updates until merge to mozilla-aurora has stabilized.
(Assignee)

Updated

6 years ago
Assignee: nobody → aki
(Assignee)

Comment 1

6 years ago
Created attachment 629816 [details] [diff] [review]
disable aurora updates
Attachment #629816 - Flags: review?(bhearsum)
Attachment #629816 - Flags: review?(bhearsum) → review+
Duplicate of this bug: 761289
Blocks: 759493
(Assignee)

Comment 4

6 years ago
This went went into production today.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Mozmill update tests for Aurora also have been disabled.
Comment on attachment 629816 [details] [diff] [review]
disable aurora updates

Backed out now that we've re-enabled Aurora updates.
Attachment #629816 - Flags: checked-in+ → checked-in-
Tested and signed off.
Status: RESOLVED → VERIFIED
And updates tests via Mozmill are enabled again.
No longer blocks: 764909
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.