"Help" contents not complete

VERIFIED DUPLICATE of bug 67376

Status

--
minor
VERIFIED DUPLICATE of bug 67376
18 years ago
15 years ago

People

(Reporter: seak.teng-fong, Assigned: verah)

Tracking

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010413
BuildID:    2001041304

In the Help left panel (the Contents one), not all submenus are there. The same
problem for the Content table at the beginning of each section.


Reproducible: Always
Steps to Reproduce:
1. Open Help
2. Click on "Creating Web Pages"
3. Click on "Saving and Browsing your new page"
4. Scroll a bit down to see that there're also "Formatting your web page"


Actual Results:  Only three submenus are available.


Expected Results:  Full content of the whole section displayed. The same for
left Contents panel as well as in other sections.


PS: Is it normal that it writes about "Customizing Netscape 6" in Mozilla Help?

Comment 1

18 years ago
Duping to the tracking bug because thats all thats around thats close to this..I
know they know its not complete.

*** This bug has been marked as a duplicate of 67376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
.
Component: Help → User
Product: Browser → Documentation
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.