Status

VERIFIED INVALID
6 years ago
6 years ago

People

(Reporter: timw, Assigned: timw)

Tracking

Details

(Assignee)

Description

6 years ago
We need tests for our first version of the API.
They should verify that we never break backwards compatibility.
I would suggest documenting the version on the test itself.

Updated

6 years ago
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [qa+]

Comment 3

6 years ago
Resolving as invalid, this refers to an API version that from what I can tell was not released. The above pull request was never merged.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Verified invalid (see comment 3)
Status: RESOLVED → VERIFIED
Whiteboard: [qa+]
You need to log in before you can comment on or make changes to this bug.