about:firefox texture mismatch on xhdpi device

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: sriram, Unassigned)

Tracking

({polish})

unspecified
ARM
Android
polish
Points:
---

Firefox Tracking Flags

(fennec-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 629915 [details]
Screenshot

about:firefox is having texture mismatch on xhdpi devices. I guess the issue is with the scaling of the pages to match the screensize. Or, we may be not supporting xhdpi device specific resources in gecko.
This is prevalent only for about: pages rendered from Gecko on xhdpi devices (like Galaxy Nexus).

Updated

6 years ago
tracking-fennec: --- → ?
Keywords: polish
Has bug 779527 affected this problem at all? You'd need to test on Fx17 or Fx16.
tracking-fennec: ? → +

Comment 2

5 years ago
Is this still valid now that we're moving to a non-textured UI? It seems like we could even morph this bug to make sure all the in-content pages (like about:firefox) also get updated to have flat backgrounds if they don't already.
Status: NEW → RESOLVED
tracking-fennec: + → -
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.