bookmarks.html grows and grows and grows...

VERIFIED DUPLICATE of bug 73873

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 73873
17 years ago
13 years ago

People

(Reporter: Aleksander Hropot, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
first seen on buld 2001033009 win32, still there in 2001041104.
Every time one closes Mozilla, all the default bookmarks (mozilla project,
bugzilla, developer docs, RFCs and Personal toolbar entries) get written again
into bookmarks.html. after 20 or so restarts, bookmark file grows to a few
hundred KB (once, i had file as big as 2 megs). it bloats and bloats and severly
affects starting time. user added bookmarks are not affected, nor this bloat is
seen in a menu or sidebar.

Comment 1

17 years ago
this must be a dupe of bug 73873.

*** This bug has been marked as a duplicate of 73873 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.