folder "Sent" (in the Tree view) not created when I send a new message

RESOLVED INCOMPLETE

Status

Thunderbird
Folder and Message Lists
RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: vincent.fabrice, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5

Steps to reproduce:

1 - create a new account (POP & SMTP) 
2 - delete this new account
3 - re-create exactly the same account
4 - compore and send a message with this account


Actual results:

=> the item "Sent" does'nt appear in the tree view of thunderbird (on the left)
=> the "sent.msf"  and "sent" files seem to be ok
Any errors on Tools -> Error console ?
(Reporter)

Comment 2

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #1)
> Any errors on Tools -> Error console ?

thanks for your help.
there is one error console : 
"2012-06-05 11:40:54	gloda.index_msg	ERROR	Explosion in msgsClassified handling: TypeError: this.asyncConnection is null"

other precision : when I re-start thunderbird, the "Sent" folder (in the tree-view) appears.... this is very strange....

Comment 3

6 years ago
which folder view are you using? view | folders | all? unified?
(Reporter)

Comment 4

6 years ago
(In reply to David :Bienvenu from comment #3)
> which folder view are you using? view | folders | all? unified?

folder->view = all
but there is the same bug with the folder->view = unified
(Reporter)

Comment 5

6 years ago
Have you any idea for this problem ?
This this very important to me.

Thanks for your response.

Comment 6

6 years ago
vincent, restarting doesn't show you the sent folder? I suspect this is an issue with deleting the account and recreating it resulting in a confused account setup. You could e-mail me your prefs.js file - help, trouble shooting information, click the show folder button will take you to the directory where your prefs.js file is. You could also look at the directory(ies) under the Mail folder to see if there is a sent folder there.
(Reporter)

Comment 7

6 years ago
(In reply to David :Bienvenu from comment #6)
> vincent, restarting doesn't show you the sent folder? I suspect this is an
> issue with deleting the account and recreating it resulting in a confused
> account setup. You could e-mail me your prefs.js file - help, trouble
> shooting information, click the show folder button will take you to the
> directory where your prefs.js file is. You could also look at the
> directory(ies) under the Mail folder to see if there is a sent folder there.

Thanks for your response.
As I said before :
1 - if I re-start thunderbird, the "Sent" folder (in the tree-view) appears....
2 - before restarting : the "sent.msf"  and "sent" files seem to be ok
(Reporter)

Comment 8

6 years ago
Created attachment 631369 [details]
my thunderbird preferences

Comment 9

2 years ago
vincent,
Do you still see this problem?
Flags: needinfo?(vincent.fabrice)
Whiteboard: [closeme 2015-11-10]

Comment 10

2 years ago
We'd like to hear your current status, and have more information so we can move
your issue forward.
As it stand today, we are needing more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(vincent.fabrice)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-11-10] → [dupeme?]
You need to log in before you can comment on or make changes to this bug.