Closed Bug 761561 Opened 10 years ago Closed 10 years ago

Yahoo Mail not properly displayed in portrait mode

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

15 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox14 affected, firefox15 affected, firefox16 affected)

RESOLVED WORKSFORME
Tracking Status
firefox14 --- affected
firefox15 --- affected
firefox16 --- affected

People

(Reporter: paul.feher, Unassigned)

Details

Attachments

(2 files)

Attached image Screenshot
Nightly Fennec 15.0a1 (2012-06-05)
Device: HTC Desire Z 
OS: Android 2.3.3

Steps to Reproduce:
1. load yahoo.com -> mail in landscape mode
2. Login
3. Rotate the device in portrait mode.

Expected:
The entire content of the page is displayed 

Actual:
In portrait mode the page is loaded larger then it should be (zoomed-in), if you pinch zoom out the page is resided to the proper size but a white vertical line is displayed on the right side of the page.

NOTE: Please see the attached screenshot.
I don't see this issue on the nightly build 2012/06/06; aurora build 2012/06/06 either on Samsung Galaxy S II; HTC Desire HD.  Can you recheck please, Paul?
This issue is still reproducible on :
Nightly Fennec 15.0a1 (2012-06-07)
Device: HTC Desire Z (Android 2.3.3), HTC Desire (Android 2.2)

I can't reproduce it on: Galaxy Nexus (Android 4.0.2)
Is this a dupe of bug 753269? They seem very similar.
Component: General → Graphics, Panning and Zooming
Looks like this is based on rotation where as bug 753269 is based on zooming...
This is also reproducible on Firefox Beta 14.0b12 2012-07-10
tracking-fennec: --- → ?
works in beta 15 and nightly 17
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.