missing items in context menu

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: andyjones919, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 630187 [details]
Bing - Mozilla Firefox_2012-06-05_10-48-50.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Opened Firefox normally, right click anywhere on a webpage, and the context menu has several blank entries


Actual results:

Context menu appeared, but had several blank entries in the middle


Expected results:

There should be no blank entries
Can you reproduce this in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode
(Reporter)

Comment 2

6 years ago
I was not able to reproduce it in safe mode. After restarting normally, I am no longer able to reproduce the error anymore.
This works for me as well.
I will mark this wfm, please reopen this report if you get this again.
Thank you anyway for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.