Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Mclane87, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 630207 [details]
rtrtr.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Hi, I wonder why there is a change icons read messages in the RSS. And how can I go to an older version of the RSS reader. Look at my screenshot


Actual results:

Hi, I wonder why there is a change icons read messages in the RSS. And how can I go to an older version of the RSS reader. Look at my screenshot
(Reporter)

Comment 1

6 years ago
Butttons inf Firefox 13 are white. Why ? http://www.imagehosting.cz/?v=backogo.jpg
rss are working as intended, no bug here, no way to go back to the old icons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Bookmarks & History
QA Contact: untriaged → bookmarks
Resolution: --- → INVALID
(Reporter)

Comment 4

6 years ago
So in Firefox 13, just in an RSS reader,are new icons for read and unread news?
yes, the glowing (orange) icon is unread, the grey icon is read.
(Reporter)

Comment 6

6 years ago
So there is no way back, when I want an old version of Firefox RSS Feed 12th Gray icon for unread message. A website favicon icon for unread message.
right.  Btw before was showing the website favicon for READ messages, but in a bogus way, the new indicator is more reliable.
(Reporter)

Comment 8

6 years ago
Ok thanks for your answer. I believe that you ever get used to this change (probably in a year:-P)
You need to log in before you can comment on or make changes to this bug.