If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Install new compiled dependency for the Popcorn Maker instances.

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: alfredo, Assigned: cturra)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
There is a new compiled dependency in the Popcorn Maker instances

lxml

Could you please install it in the dev and stage enviroments?

Cheers!
(Reporter)

Comment 1

5 years ago
PIL has been added to the list of requirements as well.

Updated

5 years ago
Assignee: server-ops → dmaher
(Reporter)

Comment 2

5 years ago
Please note that these dependencies have been added to the ``requirements/compiled.txt`` file.
(Assignee)

Updated

5 years ago
Assignee: dmaher → cturra
(Assignee)

Comment 3

5 years ago
alfredo- python-imaging (PIL) is already on our generic web cluster and i have added lxml to the development environment for testing. once you have tested i will push it to the other environments as well.
Status: NEW → ASSIGNED
(Reporter)

Comment 4

5 years ago
cturra it worked really well, thank you for sorting this out!
(Assignee)

Comment 5

5 years ago
alfredo- i have pushed the lxml package to all the remaining environments.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

5 years ago
Awesome, thanks!
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.