Mutt should not say 'ship it' if no tests passed/skipped/failed

RESOLVED DUPLICATE of bug 859589

Status

Testing Graveyard
Mozmill
RESOLVED DUPLICATE of bug 859589
6 years ago
2 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Just have seen this while testing bug 761603. Under such a condition we should fail:

RESULTS | Passed: 0
RESULTS | Failed: 0
RESULTS | Skipped: 0
All tests were successful.  Ship it!
(Reporter)

Comment 1

5 years ago
That was fixed by bug 859589.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859589
(Assignee)

Updated

2 years ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.