If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Live bookmarks no longer have favicon or way of visualising an already opened/read story

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: WKDPOWER, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Updated to FF13 (OS - Windows)


Actual results:

Live bookmarks no longer show a favicon after being clicked on, nor have an alternative method for showing which live bookmark links have already been clicked


Expected results:

In FF12 and previous clicking on a live bookmark link would load a favicon next to that link and you would know that link was already visited when you checked the live bookmark again
Hi, the new live bookmarks use an orange glowing icon for unread items, a grey one for read ones.  This is the intended interaction, the previous one was bogus, fwiw (showing some visited as unvisited and so on).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → Bookmarks & History
QA Contact: untriaged → bookmarks
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
It shows no such thing here, no orange glowing icon, no grey one.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

5 years ago
My error, serve me right for not checking more thoroughly. Its a conflict with the CuteButtons extension.

Bug closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → INVALID
thanks for reporting back.
You need to log in before you can comment on or make changes to this bug.