The default bug view has changed. See this FAQ.

[PP] Tab key doesn't advance to next field in a form.

VERIFIED DUPLICATE of bug 7359

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 7359
18 years ago
18 years ago

People

(Reporter: Deven Corzine, Assigned: joki (gone))

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MAKINGTEST] Crysgem@hotmail.com)

(Reporter)

Description

18 years ago
In the M6 release of Mozilla, running under Linux (RedHat 6.0), the Tab key doesn't advance to the next field in a form.  It does, however, defocus the keyboard from the input field it was in.

Updated

18 years ago
Assignee: karnaze → joki
Component: Form Submission → Event Handling
Summary: [Linux-M6] Tab key doesn't advance to next field in a form. → [PP] Tab key doesn't advance to next field in a form.

Comment 1

18 years ago
Seems OK on the 1999060408 build under NT; re-marking as [PP] to indicate that
it's platform-specific. Also changing area to Event Handling as (I think) this
is more to do with the keypress event than with a form submission.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: [MAKINGTEST] Crysgem@hotmail.com

Comment 2

18 years ago
Bug 7359 chronicles the same matter, and is marked to address All platforms:
Resolving--Duplicate.

*** This bug has been marked as a duplicate of 7359 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Yes, one of many tab/focus/form bugs. Marking verified.
You need to log in before you can comment on or make changes to this bug.