title bar not updated when displaying images

VERIFIED DUPLICATE of bug 57549

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 57549
17 years ago
17 years ago

People

(Reporter: Dave Barrowman, Assigned: Stuart Parmenter)

Tracking

Trunk
mozilla1.0
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.8.1+) Gecko/20010416
BuildID:    2001041604

The window title bar is not updated when you load an image.  

Reproducible: Always
Steps to Reproduce:
1. load a page, say http://www.mozilla.org
2. note the title that appears in the window title bar
3. load an image in the same window
4. note that the window title bar still shows the

Actual Results:  The title from the previously displayed document remains after
the image is loaded.

Expected Results:  The title bar should display some information about the image
which is currently displayed.  e.g., "GIF Image 74 x 77 pixels".

Comment 1

17 years ago
confirming on 2001041604 win98
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
the code in nsImageDocument is commented out with the new imagelib.  I need to 
add it back in.
Status: NEW → ASSIGNED
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0
*** Bug 77250 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 67549 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
oops.  wrong bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 57549 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.