ff 3.6 still mentioned in campaign section of home page

VERIFIED WORKSFORME

Status

www.mozilla.org
Pages & Content
VERIFIED WORKSFORME
6 years ago
3 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 obsolete attachments)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20120604 Firefox/14.0a2
Build ID: 20120604042007

Steps to reproduce:

Went to mozilla hosted home page: http://www.mozilla.org/en-US/home/


Actual results:

Got a "campaign" for something "New in Firefox 3.6". HTML snippet:
Your Firefox, your style: <a href="http://www.getpersonas.com/en-US/?utm_source=gsnippet&amp;utm_content=ga36pers&amp;utm_campaign=s170110">dress up your browser with more than 35,000 different Personas</a>. New in Firefox 3.6.


Expected results:

by now it should say "since FF 3.6" or "since 2010" - current wording is confusing if you just upgraded to 13.

(Yes, I did shift-refresh, still served up)

Comment 1

6 years ago
Newer versions of Firefox use about:home for their default home page. That old one shouldn't be used anymore, as far as I know.
Component: Untriaged → www.mozilla.org
OS: Mac OS X → All
Product: Firefox → Websites
QA Contact: untriaged → www-mozilla-org
Hardware: x86 → All
Version: 14 Branch → unspecified
You're right - it's not _my_ home page, it's a live page on www.m.o. Wasn't sure where the bug was when filed.

How I got there:
 - followed link to support site (for me <http://support.mozilla.org/en-US/home>)
 - couldn't find the button to go to the main moz site
 - stripped the 'support.' from the url in the awesome bar: <http://mozilla.org/en-US/home>
 - got redirected to the "ancient" page <http://www.mozilla.org/en-US/home/>
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

5 years ago
Component: General → Firefox Start
Product: www.mozilla.org → Websites

Updated

3 years ago
Attachment #8579729 - Attachment is obsolete: true
Attachment #8579729 - Attachment is patch: false

Updated

3 years ago
Attachment #8579738 - Attachment is obsolete: true
Attachment #8579738 - Attachment is patch: false

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
Component: Firefox Start → Pages & Content
Product: Websites → www.mozilla.org

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.