If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Get rid of the dangling 'Purchased' badge from /account-lookup/5540398/purchases

RESOLVED FIXED

Status

Marketplace
Admin Tools
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 630712 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/account-lookup/5540398/purchases
2. Notice that some apps have "Purchased" or "Purchase Refunded" at the corner

actual behavior:
This is the badge which we see in the 'Account History' page. This is not very useful for admins and its placement is distracting. Please remove them.

See screenshot.
This is what it looks like on the Account History page:

http://cl.ly/462D0r3r3P0Q2k1E3130
Assignee: nobody → dspasovski
Priority: -- → P3
(Assignee)

Comment 2

5 years ago
I didn't remove it but I cleaned it up a bit. Reopen if it's still distracting:

https://github.com/mozilla/zamboni/commit/8883a7e
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.