Mail account setup doesn't work in dutch version, the form never shows

RESOLVED DUPLICATE of bug 761143

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 761143
6 years ago
6 years ago

People

(Reporter: rick, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 630770 [details]
thunderbird-dutch.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

I downloaded the dutch version of Thunderbird 13.0, did a clean install (I had no previous Thunderbird version installed)


Actual results:

It installed fine, but when I opened Thunderbird it asked me if I'd liked a new e-mail address. When I clicked the button "Skip this and use my existing e-mail" nothing happened. I then cancelled, tried adding an account from the tools -> options menu. Same thing. I can click the button add account, but nothing happens.


Expected results:

The account setup wizard should have opened. Now I can't add an e-mail account.

So then I downloaded the English version. This version doesn't have this problem. I also noticed that the English version shows me hover.com to create a new e-mail address. The dutch version doesn't.

Comment 1

6 years ago
Yes, the Dutch version is broken. Fix underway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761143
You need to log in before you can comment on or make changes to this bug.