D2C on AMO should respect platform-specific files

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/search/?q=Testing%2Bd2c&platform=mac&appver=15.0a1&page=
2. Notice that the add-on 'Testing d2c for platform-specific files'

expected behavior:
The add-on is enabled for MAC since only the windows file has binary components.

actual behavior:
AMO doesn't distinguish between platform-specific files
This includes search and install buttons

NOTE: API already does this :)
Assignee: robhudson.mozbugs → nobody
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.