Cannot access to "Synced Tabs" when only one tab is open

RESOLVED DUPLICATE of bug 734876

Status

()

RESOLVED DUPLICATE of bug 734876
7 years ago
2 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
We can access to synced tabs from the bottom of tab list menu.
But in case the number of open tab is only one, when we press the "+" button, it will show awesome screen, not tab list.

So users cannot access to Synced Tabs when they have only one open tab.
It's a pain to open second tab just to access the Synced Tabs.
(Reporter)

Updated

7 years ago
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734876
You need to log in before you can comment on or make changes to this bug.