Latest nightly continuously crashes on start-up

RESOLVED DUPLICATE of bug 762079

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 762079
5 years ago
5 years ago

People

(Reporter: Ron, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120606030528

Steps to reproduce:

I've upgraded from 15 to 16 (at first the 64bit then the 32bit).


Actual results:

Nightly won't start unless in safe-mode. While it's obvious there's probably a problem with one of the add-ons, since it happened just with the switch between versions, I imagine this is more of a Nightly issue (could be wrong, of course).


Expected results:

Should have started :)
(Reporter)

Updated

5 years ago
Crash Signature: ID: 985f6ee7-efe6-4d56-850d-7ac4f2120607 Signature: nsFileStreamBase::MaybeOpen(nsIFile*, int, int, bool)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Crash Signature: ID: 985f6ee7-efe6-4d56-850d-7ac4f2120607 Signature: nsFileStreamBase::MaybeOpen(nsIFile*, int, int, bool)
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762079
You need to log in before you can comment on or make changes to this bug.