Google AdSense ads don't appear only in new Firefox 13

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Alex, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Google AdSense ads don't appear only in new Firefox 13.

In Firefox 12 and early version, IE, Opera, Chrome - AdSense ads working fine.

Example http://goo.gl/gp65D 
Google AdSense ads at bottom


Actual results:

Google AdSense ads don't appear only in new Firefox 13.

In Firefox 12 and early version, IE, Opera, Chrome - AdSense ads working fine.

Example http://goo.gl/gp65D 
Google AdSense ads at bottom


Expected results:

Google AdSense ads don't appear only in new Firefox 13.

In Firefox 12 and early version, IE, Opera, Chrome - AdSense ads working fine.

Example http://goo.gl/gp65D 
Google AdSense ads at bottom

Comment 1

6 years ago
Possibly related to bug 762162?

Does it work if you change either or both of the following in about:config?

network.http.spdy.enabled => change to false
network.http.keep-alive   => change to true
Reporter:
Can you reproduce this in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode

I can't reproduce your problem with Firefox13 on windows
(Reporter)

Comment 3

6 years ago
(In reply to Matthias Versen (Matti) from comment #2)
> Reporter:
> Can you reproduce this in the Firefox safemode ?
> http://support.mozilla.org/en-US/kb/Safe+Mode
> 
> I can't reproduce your problem with Firefox13 on windows

In safe mode google ads is shown. It's problem with AdBlock extension and Firefox 13 version.
Thanks for help.
ah, adblock is blocking ads, that sounds like the extension is doing what it should :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.