Closed Bug 762861 Opened 7 years ago Closed 7 years ago

Icons are missing in Customize Toolbar dialog in event/task dialog

Categories

(Calendar :: Dialogs, defect, minor)

Lightning 1.5
x86_64
Windows 7
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ssitter, Assigned: Paenglab)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image screenshot of problem
Most icons are missing in Customize Toolbar dialog in event/task dialog, see screenshot.
This was fixed for Lightning 1.2 with Bug 687453 but has been regressed since this time.
Keywords: regression
Attached patch patchSplinter Review
Fix missing reference to the buttons. Tested on XP and Win7.

Asking also for approval‑calendar‑release. Maybe it can also land for 1.5.1
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #631425 - Flags: review?(philipp)
Attachment #631425 - Flags: approval-calendar-release?
Attachment #631425 - Flags: approval-calendar-beta?
Attachment #631425 - Flags: approval-calendar-aurora?
Comment on attachment 631425 [details] [diff] [review]
patch

r=philipp
Attachment #631425 - Flags: review?(philipp)
Attachment #631425 - Flags: review+
Attachment #631425 - Flags: approval-calendar-release?
Attachment #631425 - Flags: approval-calendar-release+
Attachment #631425 - Flags: approval-calendar-beta?
Attachment #631425 - Flags: approval-calendar-beta+
Attachment #631425 - Flags: approval-calendar-aurora?
Attachment #631425 - Flags: approval-calendar-aurora+
You need to log in before you can comment on or make changes to this bug.