If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New e-mail notification bar stopped to appear in version 13 if "Show an alert" box checked on Windows XP Professional SP3 x32 and Windows 7 Ultimate x32, upgrading from version 12 or new installation

NEW
Unassigned

Status

Thunderbird
General
5 years ago
3 years ago

People

(Reporter: Igor Voitikov, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120602011918

Steps to reproduce:

Upgraded from 12th version on Windows 7 Ultimate. After that notification bar in the right bottom of the screen do not appear any more upon new mail arrival (e-mail through IMAP, plus check mail interval set to 1 minute in mail box settings).

Fresh install of 13th version on Windows XP Prefessional SP3 also not showing that notification.


Actual results:

New e-mail notification bar stopped to appear in version 13 if "Show an alert" box checked on Windows XP Professional SP3 x32 and Windows 7 Ultimate x32, upgrading from version 12 or new installation


Expected results:

Notification bar should work the same way as in 12th version of thunderbird
(Reporter)

Updated

5 years ago
Component: OS Integration → General
OS: Linux → Windows XP
Hardware: x86_64 → x86
QA Contact: os-integration → general

Comment 1

5 years ago
It does never appear regardless of the number of received new msgs?

Comment 2

5 years ago
could be "my" bug, except for: my Win7 Ultimate is x64, and the notification does not appear every now and then. Which means: sometimes it appears, sometimes it does not and does not re-appear throughout the session.

Comment 3

5 years ago
I'm receiving multiple reports for SeaMonkey:
Bug 774377 - New mail notification icon does not display in system tray - Win7
Bug 787896 - Windows "system tray icon" notifications stop working
Could this be a regression from Bug 748997?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

5 years ago
See also Bug 702842 - new mail notification popup does not appear

Comment 5

4 years ago
Exactly the same symptoms as Olaf (Comment 2) on Windows 7 Professional 64-bit.

Comment 6

4 years ago
Olaf (and Daniel), your problem sounds like 531002 if it happens on IMAP accounts. Is your problem only graphical? If you set audio notifications, do these work?

If they do, then this sounds more like 774377, which should be fixed for SeaMonkey. Can you reproduce with Thunderbird 17?

Comment 7

4 years ago
If tray notifications don't show then audio notifications don't sound either.

It seems to be account-dependant. I.e. audio and tray notifications are not working for my main account, but are working for RSS feeds and for a secondary account if I have that open. I have kept the RSS tab open for a couple of weeks and it seems to be reliable. Not sure if it is reliable with the secondary account.

Comment 8

4 years ago
OK, then I recommend you rather look at bug 531002. What about you Olaf?

Comment 9

4 years ago
(In reply to Filipus Klutiero from comment #8)
> OK, then I recommend you rather look at bug 531002.
Thanks, that also looks like it could be it. I'll watch both bugs.
You need to log in before you can comment on or make changes to this bug.