Commit Access (Level 1) for Alexandre Dumont

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Alexandre Dumont, Assigned: rbryce)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 631389 [details]
id_rsa.pub

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601173917

Steps to reproduce:

I would like to use the try servers to validate my patches.
(Reporter)

Comment 1

6 years ago
I would like to use the following email address : dmt.alexandre@gmail.com
Hi Alexandre!

You will need to submit the form to Erica and find one person with L2 access or higher to vouch for you.

http://www.mozilla.org/hacking/committer/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Alexandre: Just following up on this bug since it now several weeks later since the last comment. Have you submitted the form to Erica and secured a voucher?  Thanks for the update.
I'm vouching Alexandre.
(Reporter)

Comment 5

6 years ago
(In reply to Marcia Knous [:marcia] from comment #3)
> Alexandre: Just following up on this bug since it now several weeks later
> since the last comment. Have you submitted the form to Erica and secured a
> voucher?  Thanks for the update.

I finally sent the form to Erica and Mounir is my voucher. I am sorry for being late.

Comment 6

6 years ago
I have received Alexandre's Committer's Agreement.
Assignee: mozillamarcia.knous → server-ops
(Assignee)

Comment 7

6 years ago
LDAP Account created, ssh key-added, and L1 commit access enabled.
Assignee: server-ops → rbryce.bugs
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.