Character coding menu doesn't show current selection until child menu is opened

RESOLVED DUPLICATE of bug 73881

Status

()

RESOLVED DUPLICATE of bug 73881
18 years ago
11 years ago

People

(Reporter: nnbugzilla, Assigned: mikepinkerton)

Tracking

({intl})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2001041604, Win98.

The Character Coding menu doesn't show the "dot" that indicates one of the items 
is the current encoding until you open a child menu, such as Auto Detect, or 
unless you pull down the View->Character Coding menu twice.  The Auto-Detect 
child menu has the same behavior (must open it twice for selection to show)

Not sure what component this belongs in, so I took a best guess.  Also couldn't 
find anything that looked like an exact dupe.
Could it be an RDF problem?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
I think this is a dup of bug 73881.
No action has been taken by Blake so far.
Bug 73881 was introduced between between 3/21 and 3/23, Blake's change was on
3/21 but Mike also checked in on 3/22. Mike, is your checkin not related to this
problem?
Keywords: intl
(Reporter)

Comment 3

18 years ago
Agreed, it does sound like a dupe of bug 73881.


*** This bug has been marked as a duplicate of 73881 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.