SHIFT+LEFTCLICK on a bookmark link does not show site address in the address bar

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: paul.sep, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 631500 [details]
Address bar of the newly opened window in Firefox

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

In already opened Firefox, I open any website.
Then I press SHIFT-Key and leftclick on a bookmark link, to open website in a new window.



Actual results:

Website opens but address bar did not show the address of the website.


Expected results:

Address of the website show be shown in the address bar.

Updated

6 years ago
Component: Untriaged → Bookmarks & History
QA Contact: untriaged → bookmarks
could you please try in safe mode? http://support.mozilla.org/kb/safe+mode
(Reporter)

Comment 2

6 years ago
Hi Marco,

thanks for that hint.
I started Firefox in safe mode and it worked.
After that I started in normal mode and disabled half of the installed addons, to figure out, which causes the problem.

I found out, that the DivX Player adds 2 plugins:
* DivX Plus Web Player
* DivX VOD Helper Plug-in

In addition, it installs an addon called "DivX Web Player HTML5 <video>", which causes the problem.

To uninstall this addon, one has to end Firefox and rename the folder for the DivX Firefox addon in:
%SystemDrive%\Program Files (x86)\DivX\DivX Web Player\firefox
to e.g.
%SystemDrive%\Program Files (x86)\DivX\DivX Web Player\_firefox

After that, one can start Firefox and only the "DivX Web Player HTML5 <video>" has gone and links gets shown in the address bar, as expected.

Thanks for your help.

Paul
Thank you for reporting back, please notify DivX of the bug in their add-ons so they can fix it.
Resolving since not a firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

6 years ago
Will notify DivX.
Again, thanks for your help.
You need to log in before you can comment on or make changes to this bug.