Should not be able to click multiple options at one time

VERIFIED FIXED

Status

Marketplace
Statistics
P5
normal
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: Adi_J, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120608081921

Steps to reproduce:

1. Go to Mozilla Marketplace.
2. Go to any app with Public Statistics.
3. Click Group by month, for last 30 and then while it is loading quickly click 90.


Actual results:

* There is a Over lap of Text, or buggy load of the graph

-Screen Cast:
1. http://www.screencast.com/t/igQajXfLR
2. http://www.screencast.com/t/pEz2vGZx



Expected results:

* There should be a smooth transition between the two states.
Blocks: 695236
Priority: -- → P5
this is working for me now
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 2

5 years ago
Closing bug due to design changes.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.