Submitting a form gives error message

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: Peter, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010416

Submitting a form gives error message (see attachment below)

reproduce:
- write a bug
- click Commit
- boom, error message (see attachment)
(Reporter)

Comment 1

18 years ago
Created attachment 31130 [details]
error message (German winNT)
(Reporter)

Comment 2

18 years ago
clicking "OK" on the error dialogue continues the submit command - no really bad
consequences detected (other than the annoyance an making the user nervous).
Test
Are you using a downloaded build or CVS ?

I saw this for a few minutes with my CVS build.

But this is gone after I clobbered my build !

Comment 5

18 years ago
This might be related to bug 76208 "Form submission doesn't send form elements
of type submit". This bug is fixed by now. 

I had the same sort of problem with my NT build, but this has been fixed for me.
Peter do you still see this with a more recent build?
a bad translation of the Alert window :
Title: "Mozilla.exe Entry Point not found"
The routine entry point "......" could not be found in XPcom.DLL

Comment 7

18 years ago
*** Bug 76353 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
I am getting this problem as well, on build 2001041704 (Win32 Installer) -- 
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010417.

When I click on Commit here or when I try to add an Attachment (and I presume 
any other forms) a dialog comes up: "The procedure entry point ??
0nsInputFileStream@@QAE@ABV0@@Z could not be located in the dynamic link 
library xpcom.dll"

Clicking OK lets me return to the form, but I can't submit it.  This is a 
serious problem.
I saw it wwith my opt build and NOT with my debug build this morning.
After clobbereing my opt this bug is gone for me !

Comment 10

18 years ago
this is not a bug. uninstall and reinstall (or blow away your dist directory)
and you'll be fine.
I mark this bug invalid.

(See Alec Flett´s comment.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 12

18 years ago
verifying invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.