Nightly crashes reproducibly

RESOLVED DUPLICATE of bug 762750

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 762750
6 years ago
6 years ago

People

(Reporter: Michael, Unassigned)

Tracking

16 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120608030525

Steps to reproduce:

Searched for eee 1015ped on Google.  Clicked on the first link:

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CG4QFjAA&url=http%3A%2F%2Fwww.asus.com%2FEee%2FEee_PC%2FEee_PC_1015PED%2F&ei=Sf7ST4-jKIjs2QWU_KSuDw&usg=AFQjCNFLVENl2c9r2A3avJEhb18id_SmKQ


Actual results:

Nightly crashes each time I follow this link.

See:
http://crash-stats.mozilla.com/report/index/bp-60edd364-5491-45b6-94ad-463e92120609

http://crash-stats.mozilla.com/report/index/bp-60a45bb5-3fc8-46fb-bb72-6a50d2120609



Expected results:

Nightly doesn't crash.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762750
You need to log in before you can comment on or make changes to this bug.