Display bug: time remaining to complete the download

RESOLVED DUPLICATE of bug 735207

Status

RESOLVED DUPLICATE of bug 735207
6 years ago
6 years ago

People

(Reporter: sebatt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
time remaining to complete the download

version 12 - 13
(Reporter)

Comment 1

6 years ago
Created attachment 631687 [details]
time remaining to complete the download
Duplicate of this bug: 763221
Summary: time remaining to complete the download → Display bug: time remaining to complete the download
which localiation are you using?
(Reporter)

Comment 4

6 years ago
Chile - Español(Chile)

Updated

6 years ago
Component: Downloads Panel → es-CL / Spanish (Chile)
Product: Firefox → Mozilla Localizations
Fixed in Beta and Aurora in april
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735207
You need to log in before you can comment on or make changes to this bug.