Report telemetry data for how often the download of a MAR file fails

RESOLVED DUPLICATE of bug 1137447

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 1137447
5 years ago
3 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

12 Branch
mozilla16
x86_64
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We need to create a telemetry histogram for UPDATER_MAR_DOWNLOAD_SUCCEEDED.  It should be a boolean histogram with value 0 when the download verification failed and 1 when the download verification succeeded.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137447
You need to log in before you can comment on or make changes to this bug.