Last Comment Bug 763250 - can't display flash videos using beta 14.0
: can't display flash videos using beta 14.0
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 14 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-09 21:09 PDT by gbsouza
Modified: 2012-07-10 01:24 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description gbsouza 2012-06-09 21:09:03 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0
Build ID: 20120605113340

Steps to reproduce:

I tried to load videos on youtube and other websites


Actual results:

I get a message saying an error has ocurred, try again later.


Expected results:

The video should have played
Comment 1 Andre Klapper 2012-06-10 02:22:13 PDT
Hi gbsouza, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report by providing an EXACT testcase and describing what and (what not) happens.
Comment 2 Steve Bower 2012-06-29 15:06:03 PDT
Associated/same bug maybe: Have FF 14 beta and have reinstalled Flash 11 player to check. In Youtube, e.g. http://www.youtube.com/watch?v=ft6KPCPxVFU&feature=fvwrel when I click on the center 'arrow' I get "An error occured. Please try later". Also, a site with Flash banner e.g. www.statiflo.net the banner at the top (beneath top menu) displays white rectangle only
Comment 3 Steve Bower 2012-07-09 11:48:47 PDT
Any news on this? Same symptom on release 13.01
Comment 4 gbsouza 2012-07-09 13:02:34 PDT
In my case a couple of days later a Firefox Update solved the issue. I'm still working with beta 14.0 and flash is now version 11.3.300.262. Since then I didn't get this problem but flash freezes sometimes more then it did in previous beta versions.
Comment 5 Steve Bower 2012-07-10 01:24:10 PDT
Found the 'Disable Realplayer download' fix: http://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox?s=flash+video&r=0&e=es&as=s
Seemed to do the trick, so not a Flash/FF interaction glitch after all

Note You need to log in before you can comment on or make changes to this bug.