Closed Bug 7634 Opened 21 years ago Closed 21 years ago

cnn.com's "View Results" link reloads same page instead of poll results page.

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED INVALID

People

(Reporter: cpeterso, Assigned: nisheeth_mozilla)

References

()

Details

Steps to reproduce:
1. Go to cnn.com
2. Vote in the "Quick Vote" poll

In IE5, pressing the VOTE button or the "View Results" link takes the browser
to the poll results page. In Mozilla M6, pressing the VOTE button or the "View
Results" link simply reloads the same home page.
Chris -- another forms bug. Please take a look -- ericP may be able to kill it
easily.
Assignee: rickg → karnaze
Assignee: karnaze → nisheeth
Reassigning to Nisheeth.
Status: NEW → ASSIGNED
Accepting bug...
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → INVALID
This is a problem with CNN'c CGI. It looks like they're trying to keep out
spiders and bots and think Mozilla qualifies. Try entering the URL:
poll.cnn.com/poll?162721 manually in another browser and you will see the same
result.
Depends on: 3688
Actully this
Status: RESOLVED → VERIFIED
Marking as verified invalid.
You need to log in before you can comment on or make changes to this bug.