Last Comment Bug 763438 - Linux Firefox 13 frequent freeze when drag and drop bookmark toolbar element
: Linux Firefox 13 frequent freeze when drag and drop bookmark toolbar element
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 13 Branch
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-11 04:41 PDT by laugeo
Modified: 2012-06-12 00:06 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
troubleshooting (18.02 KB, text/plain)
2012-06-11 04:41 PDT, laugeo
no flags Details

Description laugeo 2012-06-11 04:41:41 PDT
Created attachment 631856 [details]
troubleshooting

User Agent: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

drag and drop bookmark toolbar element to the main page, 



Actual results:

It takes 2 or 3 times to freeze, but always occures :
mouse and keyboard freeze .
I only  can go to a console by ctrl+alt+F2 and killall  firefox
My pc is Debian Squeeze with Gnome desktop.
Safe mode has no effect.


Expected results:

It should display the bookmarked page
Comment 1 Virgil Dicu [:virgil] [QA] 2012-06-11 05:10:52 PDT
Could you update your graphics driver and try again?
Comment 2 laugeo 2012-06-11 07:19:03 PDT
Well, I use the graphic driver from Debian Squeeze  packages  which are updated to the most recent version available.  (chpiset  intel i915 )

Please note that Firefox 10.0 is not affected by this problem.
Comment 3 Virgil Dicu [:virgil] [QA] 2012-06-11 07:20:29 PDT
Is your graphics driver blocked in F10 in about:support too?
Comment 4 laugeo 2012-06-11 07:40:52 PDT
Yes it is blocked:
I have read somewhere that acceleration was desactived by default in Linux.

GPU Accelerated Windows0/1. Blocked for your graphics driver version.
Comment 5 laugeo 2012-06-11 08:20:40 PDT
I tried with FF nightly build  16.0a1 (2012-06-11):
The problem is solved  !
Comment 6 Virgil Dicu [:virgil] [QA] 2012-06-12 00:06:54 PDT
Cool! Thanks for verifying.

Note You need to log in before you can comment on or make changes to this bug.