If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sea Monkey does not exit normally

RESOLVED INCOMPLETE

Status

SeaMonkey
OS Integration
--
major
RESOLVED INCOMPLETE
5 years ago
4 years ago

People

(Reporter: the_wiz_of_dc, Unassigned)

Tracking

SeaMonkey 2.10 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
After installing the update to version 2.9 I noticed that Sea Monkey was not closing out normally. If I click File -> Exit, the browser would close but when I click to open the browser again I receive the message that Sea Monkey is all ready running. I had to go into the Task Manager and end the process. I have found that Sea Monkey process(es) do not end until 10 - 15 mins after I close out of the browser.
I have upgraded to Sea Monkey 2.10 and the problem still persists. I have to end the process in the Task Manger to successfully close out of Sea Monkey.
wfm with  Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/15.0 Firefox/15.0a1 SeaMonkey/2.12a1

Comment 2

5 years ago
> the update to version 2.9

What's that, 2.9.1 ?
If you revert back to 2.9, does the problem persist?

Anything here help, http://kb.mozillazine.org/Firefox_hangs#Hang_at_exit ?

Comment 3

5 years ago
Is problem exists if you start browser in Safe Mode - http://kb.mozillazine.org/Safe_mode ?
Whiteboard: closeme INCO 2012-07-01
(Reporter)

Comment 4

5 years ago
(In reply to Phoenix from comment #3)
> Is problem exists if you start browser in Safe Mode -
> http://kb.mozillazine.org/Safe_mode ?

I not tried Sea Monkey 2.10 nor the version prior to 2.10 in Safe Mode.

Comment 5

5 years ago
So it's time to do that :)
Also, SeaMonkey 2.10.1 released, you should update to it before test
(Reporter)

Comment 6

5 years ago
(In reply to therube from comment #2)
> > the update to version 2.9

What's that, 2.9.1 ?
If you revert back to 2.9, does the problem persist?

Anything here help, http://kb.mozillazine.org/Firefox_hangs#Hang_at_exit ?

(In reply to therube from comment #2)
> > the update to version 2.9

What's that, 2.9.1 ?
If you revert back to 2.9, does the problem persist?

Anything here help, http://kb.mozillazine.org/Firefox_hangs#Hang_at_exit ?

The Problem started with the version prior to Sea Monkey 2.10 and was not corrected in version 2.10.
I closed out Sea Monkey at 6:30 PM on Saturday, June 16 and could not open another browser until 6:39 PM.
I disconnected from the Internet, opened Sea Monkey, closed Sea Monkey, then reconnected to the Internet. My browser is suppose to open and take me over the
Virgin Mobile's site however I get the error message that Sea Monkey is all ready running. I open the Task Manger, end the process tree for Sea Monkey,
I can then open Sea Monkey.
(Reporter)

Comment 7

5 years ago
(In reply to the_wiz_of_dc from comment #4)

> (In reply to Phoenix from comment #3)
> Is problem exists if you start
> browser in Safe Mode -
> http://kb.mozillazine.org/Safe_mode ?

I not tried
> Sea Monkey 2.10 nor the version prior to 2.10 in Safe Mode.

I tested it and Sea Monkey 2.10 does exit normally in Safe Mode.

Comment 8

5 years ago
So, the problem is in one of the add-ons or plugins, reenable them one by one, exit from browser after enabling and see - if the problem appears again
(Reporter)

Comment 9

5 years ago
(In reply to Phoenix from comment #8)
> So, the problem is in one of the add-ons or plugins, reenable them one by
> one, exit from browser after enabling and see - if the problem appears again

I upgraded to version 2.10.1 and the problem has been resolved. I was able to open and close Sea Monkey normally.
Thanks guys, you can close this one and meet me at the bar (in D.C.) cause the round is on me.
marking wfm
Thank you for the bug report and for the update of the report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 11

5 years ago
The problem has restarted after Sea Monkey 2.10.1 update. Sea Monkey 2.11 does not have fix for problem. Problem occurred after Plugin update after Sea Monkey 2.10.1 release. I still have to go to the Task Manager to end the process tree.

Updated

5 years ago
Whiteboard: closeme INCO 2012-07-01

Comment 12

5 years ago
Does SeaMonkey 2.12 release changed something for you?

Comment 13

5 years ago
Reported, do you still see this problem?
Flags: needinfo?(the_wiz_of_dc)
Whiteboard: closeme INCO 2013-06-01

Comment 14

4 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago4 years ago
Flags: needinfo?(the_wiz_of_dc)
Resolution: --- → INCOMPLETE
Whiteboard: closeme INCO 2013-06-01
You need to log in before you can comment on or make changes to this bug.