Disabled menu after period of time

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: kami911, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120622])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20120611 Firefox/15.0a2
Build ID: 20120611073811

Steps to reproduce:

Just surfing for long peroid of time (7 hours)


Actual results:

The context menu and the main menu is unreachable. When I click on menu or right click on an item no menu or contect menu appear. Only Firefox restart hepls. (Menu is enabled). The dropdown menus aren't display options on forms hovever I can select from dropdown menues with up and dow arrow keys.
(Reporter)

Comment 1

6 years ago
I disabled HW acceleration, since that I havent got problem.

01:00.0 VGA compatible controller: NVIDIA Corporation GF104 [GeForce GTX 460] (rev a1)

Current settings:
Adapter leírása
NVIDIA Corporation -- GeForce GTX 460/PCIe/SSE2
Gyártóazonosító
NVIDIA Corporation
Eszközazonosító
GeForce GTX 460/PCIe/SSE2
Illesztőprogram verziója
4.2.0 NVIDIA 295.53
WebGL-megjelenítő
NVIDIA Corporation -- GeForce GTX 460/PCIe/SSE2 -- 4.2.0 NVIDIA 295.53
GPU segítségével gyorsított ablakok
0
AzureBackend
skia

Comment 2

6 years ago
Where is this main menu? Is it part of the global unity menu, is it on the top of the window, as a bar under the title bar, or is it a single button (firefox button)?

If this is in the global menubar add-on (check your addons, and safe mode) then you need to report this against launchpad.net.
Whiteboard: [testday-20120622]
Kami, do you have any addons installed? Does it reproduce with a new profile? http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles 
Thanks!

Comment 4

6 years ago
I had the same problem on the June 28 test day running firefox on redhat linux in the tiling window manager ratpoison.  It takes about five minutes for the problem to show up. 
Turning off hardware acceleration seems to have fixed the problem.
(Reporter)

Comment 5

6 years ago
Now, it is working. 17, 18, 21
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.