[NativeUI GA] implementation bug for supported devices page updates

RESOLVED DUPLICATE of bug 751632

Status

RESOLVED DUPLICATE of bug 751632
7 years ago
7 years ago

People

(Reporter: jslater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Implementation bug for the content changes covered in bug 738358.

Comment 1

7 years ago
PSD linked here:
http://cl.ly/2b2r3m102Q3q0N2p063e
(Reporter)

Comment 2

7 years ago
Hey Mike, what's the correct implementation bug for this? Seems like we have two - this one and bug 751632.

(thanks Lee!)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751632
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.