Closed Bug 763726 Opened 9 years ago Closed 9 years ago

Tap on content area while tabs menu is open should close it

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox15 verified, firefox16 verified, firefox17 verified)

VERIFIED FIXED
Firefox 16
Tracking Status
firefox15 --- verified
firefox16 --- verified
firefox17 --- verified

People

(Reporter: pretzer, Assigned: mbrubeck)

References

Details

(Keywords: polish)

Attachments

(1 file)

When interacting with the content area while the newly implemented tabs menu (bug 739407) is open, should close it on phones.
Blocks: 739407
Probably should, Ian/Sriram?
Attached patch patchSplinter Review
Depends on patch 1 from bug 765805.
Assignee: nobody → mbrubeck
Status: NEW → ASSIGNED
Attachment #634570 - Flags: review?(mark.finkle)
Depends on: 765805
Attachment #634570 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/169e379daf45
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 16
Depends on: 766858
Duplicate of this bug: 775022
I think this needs Aurora or Beta uplift.
Comment on attachment 634570 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new tab tray in Fx15 (bug 739407 et al)

User impact if declined: This is a polish bug that adds an additional gesture to close the tab tray, for discoverability.

Testing completed (on m-c, etc.): Has baked on m-c for four weeks; is already in Aurora.

Risk to taking this patch (and alternatives if risky): Very low-risk, two-line, mobile-only patch.

String or UUID changes made by this patch: None.
Attachment #634570 - Flags: approval-mozilla-beta?
Attachment #634570 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Depends on: 775630
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.