On many pages, the text is bold when it should not be.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: u444280, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 632249 [details]
Sample.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120612040205

Steps to reproduce:

I loaded up google and typed in anything into the search bar. This is with all addons and extensions turned off and a fresh profile. This does NOT occur in Safe Mode, however.


Actual results:

It was way too bold.


Expected results:

It.. shouldn't have been.

Comment 1

6 years ago
If it doesn't occur in safe mode, so the culprit is likely an add-on or a theme.
Disable all add-ons and enable them one by one to find the culprit.
(Reporter)

Comment 2

6 years ago
I did that. No, seriously. I had every single add-on and theme disabled before I filed this bug.

Comment 3

6 years ago
Safe mode disables add-ons, themes, HWA and some JS engine stuff. If Google looks normal in safe mode, there is a an issue in on of these "compartments".

Are you sure the page is displayed with the default zoom level (ctrl+0)?
(Reporter)

Comment 4

6 years ago
Yes. It's still bold.

Comment 5

6 years ago
Surely an issue with your computer because it's clear Google doesn't display its homepage in bold. Install the add-on 'fontinfo' (https://addons.mozilla.org/en-US/firefox/addon/fontinfo/), select a line you think it's in bold, right click and select 'Show fonts in selction'.

What does it say?
(Reporter)

Comment 6

6 years ago
Arial Bold.
(Reporter)

Comment 7

6 years ago
I've.. fixed it. It turns out that when I reinstalled the fonts, it didn't actually reinstall. As such, I've reinstalled it again and the font is now Arial. Sorry to waste people's time.

Comment 8

6 years ago
Glad you fixed it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.