I have a page that has javascripts to linked to counter sites, when I open this page in my while I am not connected to net, Composer saying things "This type of page cannot be edited" and closing itself

VERIFIED DUPLICATE of bug 23943

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 23943
17 years ago
17 years ago

People

(Reporter: T.Terlemez, Assigned: Simon Fraser)

Tracking

Trunk
mozilla1.0
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Hello

I have a page that has javascripts to linked to free counter sites
(www.thecounter.com www.webstat.com, www.geobutton.com), when I open this page
in my while I am not connected to net, Composer saying things "This type of page
cannot be edited" and closing itself.

There were not this problem at some before versions, when I tried to edit my
page with composer I noticed this problem, but when it happened I couldnt
remember, it iscontinuing at 2001041704 too.
(Reporter)

Comment 1

17 years ago
excuse me, I wanted to say "Internet" with "Net"
Summary: I have a page that has javascripts to linked to counter sites, when I open this page in my while I am not connected to net, Composer saying things "This type of page cannot be edited" and closing itself → I have a page that has javascripts to linked to counter sites, when I open this page in my while I am not connected to net, Composer saying things "This type of page cannot be edited" and closing itself

Comment 2

17 years ago
Reporter, please attach a sample test case that we can use to reproduce this
problem.
(Reporter)

Comment 3

17 years ago
Created attachment 31972 [details]
attach for descripted error

Comment 4

17 years ago
Confirming in May 8th build.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
Steps to reproduce:


1) Download sample test to local drive.

2) Select Work offline form File menu.

3) Open local file in Browser.

4) Select Edit Page from File menu.

5) Dialog appears "This type of page cannot be edited"
Compositor != Composer. Setting component to Editor.
Assignee: kmcclusk → beppe
Component: Compositor → Editor
QA Contact: petersen → sujay

Comment 7

17 years ago
right, currently Compsoer does not support the editing of javascript, assigning 
to sfraser who is currently working on this
Assignee: beppe → sfraser
Priority: -- → P3
Target Milestone: --- → mozilla1.0

Comment 8

17 years ago
ah, it's a dup

*** This bug has been marked as a duplicate of 23943 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
verified 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.